指标之王“乾坤决策眼”,成功率极高!附公式源码

财富动力网综合 2020-08-08 16:35

(本文由公众号越声擒牛(ysjfh953)整理,仅供参考,不构成操作建议。如自行操作,注意仓位控制和风险自负。)


春秋战国时代,一位父亲和他的儿子出征打战。父亲已做了将军,儿子还只是马前卒。又一阵号角吹响,战鼓雷鸣了,父亲庄严地托起一个箭囊,其中插着一只箭。父亲郑重对儿子说:“这是家袭宝箭,配带身边,力量无穷,但千万不可抽出来。”那是一个极其精美的箭囊,厚牛皮打制,镶着幽幽泛光的铜边儿,再看露出的箭尾。一眼便能认定用上等的孔雀羽毛制作。


儿子喜上眉梢,贪婪地推想箭杆、箭头的模样,耳旁仿佛嗖嗖地箭声掠过,敌方的主帅应声折马而毙。果然,配带宝箭的儿子英勇非凡,所向披靡。当鸣金收兵的号角吹响时,儿子再也禁不住得胜的豪气,完全背弃了父亲的叮嘱,强烈的欲望驱赶着他呼一声就拔出宝箭,试图看个究竟。骤然间他惊呆了。一只断箭,箭囊里装着一只折断的箭。我一直挎着只断箭打仗呢!儿子吓出了一身冷汗,仿佛顷刻间失去支柱的房子,轰然意志坍塌了。

结果不言自明,儿子惨死于乱军之中。


拂开蒙蒙的硝烟,父亲拣起那柄断箭,沉重地啐一口道:“不相信自己的意志,永远也做不成将军。”


把胜败寄托在一只宝箭上,多么愚蠢,而当一个人把生命的核心与把柄交给别人,又多么危险!比如把希望寄托在儿女身上;把幸福寄托在丈夫身上;把生活保障寄托在单位身上…自己才是一只箭,若要它坚韧,若要它锋利,若要它百步穿杨,百发百中,磨砺它,拯救它的都只能是自己。

炒股要学会分析股票走势,然后决定买什么股票,决策是关键的一环。乾坤决策眼可以帮助你分析股票走势,并且通过指标的图形和数据告诉你买什么股票,是你炒股决策的好助手。


乾坤决策眼副图指标:


VAR1:=30;

VAR2:=60;

乾坤线:EMA(CLOSE,VAR2),COLORYELLOW,LINETHICK2;

VAR3:=EMA(CLOSE,VAR1);

多线:IF(VAR3>乾坤线,VAR3,DRAWNULL),COLORRED,LINETHICK2;

空线:IF(VAR3<=乾坤线,VAR3,DRAWNULL),COLORBLUE,LINETHICK2;


VAR4:=REF(VAR3,1)<=REF(乾坤线,1) AND VAR3>乾坤线;

VAR5:=REF(VAR3,1)>=REF(乾坤线,1) AND VAR3<乾坤线;

VAR6:=100*(CLOSE-LLV(CLOSE,300))/(HHV(CLOSE,300)-LLV(CLOSE,300));

DRAWICON(VAR4,乾坤线,34);

VAR7:=BARSLAST(VAR4 OR VAR5)+1;

VAR8:=BARSLAST(VAR5)+1;

VAR9:=BARSLAST(VAR4)+1;

VAR10:=EXIST(VAR6=100,VAR9);

VAR11:=EXIST(VAR6=0,VAR8);

VAR12:=COUNT(VAR6=100,VAR8)<=2;

VAR13:=COUNT(VAR6=0,VAR9)<=2;

VAR14:=VAR4 AND VAR11 AND VAR12;

VAR15:=VAR5 AND VAR10 AND VAR13;

VAR16:=VAR14 AND VAR6=100;

VAR17:=VAR15 AND VAR6=0;

VAR18:=VAR14 AND VAR6>=90 AND VAR6<100;

VAR19:=VAR15 AND VAR6<=10 AND VAR6>0;

VAR20:=VAR14 AND VAR6>=80 AND VAR6<90;

VAR21:=VAR15 AND VAR6<=20 AND VAR6>10;

VAR22:=VAR4 AND COUNT(VAR16,10);

VAR23:=VAR5 AND COUNT(VAR17,10);

VAR24:=VAR4 AND COUNT(VAR18,10);

VAR25:=VAR5 AND COUNT(VAR19,10);

VAR26:=VAR4 AND COUNT(VAR20,10);

VAR27:=VAR5 AND COUNT(VAR21,10);

DRAWTEXT(VAR22,乾坤线,4),COLORRED;

DRAWTEXT(VAR24,乾坤线,4),COLORLIMAGENTA;

DRAWTEXT(VAR26,乾坤线,4),COLORC080FF;

DRAWTEXT(VAR23,VAR3,5),COLORGREEN;

DRAWTEXT(VAR23,VAR3,5),COLOR80FF80;

DRAWTEXT(VAR23,VAR3,5),COLOR40FF00;


散户炒股需要遵循的几大原则:


原则一:止损和止盈。

不论是止损还是止盈,在操作股票的时候都很重要,止损,在经过一段时间的股海沉浮之后,投资者都会有这种纪律,但是止盈并不是所有人都会有纪律。这是需要注意的,止盈也是非常必要的,如果没有止盈的纪律,通常会出现坐过山车的情况。


原则二:不要幻想买在最低卖在最高。

投资者总想买入最低价而卖出最高价,这是大家的通病,我认为那是不可能的,有这个想法的人并不是一个个高手。只有庄家才有可能知道股价涨跌幅度,但是也不是完全能够把握,更不必要说我们这些散户了。有这样的观念的朋友应该早早改变思想,对于创新低的股票不要只想着抄底,要记住新低不是最低,操作底部区域形成之后拉升的股票,赚取最丰厚的利润。


原则三:注意成交量的走势。

无量创新高的股票尤其应该格外关注,而创新高异常放量的个股反而应该小心了。做短线的股票回调越跌越有量的股票,应该是做反弹的好机会,当然不包括跌到板的股票和顶部放量下跌的股票。所以,不断放量上涨的股票应该提高自己的警惕心。


原则四:善用联想。

一般主流龙头股往往被游资迅速拉至涨停,短线高手往往都追不上,这时候,往往联想到其他关联个股更能给你意外惊喜。原则五:要学会空仓。有很多民间高手很善于利用资金进行追涨杀跌的短线操作,有时候会获得很高的收益,但是对于非职业股民来说,很难每天看盘,也很难每天能追踪上热点。因此当行情动荡不稳的时候空仓也是比较理智的操作策略。


原则六:大跌有大机会。

大跌,分为大盘大跌和个股大跌。阴跌的机会比大跌少很多,大跌往往出现重大的机会。大跌往往是重大利空或者偶然事件造成的,在大盘相对高点出现的大跌要谨慎对待,但是对于主跌浪或者阴跌很久后出现的大跌,你就应该注意股票了,因为很多牛股的机会就是跌出来的。


原则七:认真学习选股和买入时机。

很多股民是做牛市的高手,很多朋友在牛市的时候随便弄一只股票都是再涨的,但是一旦股市不好,就不知道如何选股了,哪怕是炒股4.5年的股民在选股的时候也会犹豫,其实选股并不是很难,只要掌握了一定技巧,并且要从基本面,消息面,资金面和技术面来考虑,所以对于一些新股民来说是很难的,另外选股的时机也是很重要的。


原则八:保护自己的收益。

很多投资者是做牛市的高手,在震荡势和熊市中往往又把牛市获得的胜利果实吐回去,白白给券商打工。怎样能保护收益呢?除了要设立止赢和止损外,对大势的准确把握和适时空仓观望也很重要。怎样在熊市保住胜利果实呢?在这种行情中,不妨在选股上改变自己的思路,可以长期跟追比较熟悉的股票,之后只要有机会就做一次,而不是满盘的追踪热点。


若本文对你有帮助,可关注公众号越声擒牛(ysjfh953),更多财经知识和股票分析方法等你来学习!

(以上内容仅供参考,不构成操作建议。如自行操作,注意仓位控制和风险自负。)


显示全文

想要第一时间获得更多财经资讯?

关注财富动力公众号:cffsfm

0 条评论
最新